Resolved
This incident has now been resolved.
Once again, we apologise for any inconvenience this has caused.
Team Kroo
Investigating
Kroo Bank is aware of an issue preventing some customers from being able to log in to the app.
Our team is working on resolving this as quickly as possible, and we’re very sorry for the inconvenience.
We will provide a further update within the next hour and we apologise for any inconvenience experienced during this time.
If there's anything urgent we can help with in the meantime, please let us know.
Team Kroo